Developing Facebook Apps in .NET

FacebookNETIcon

FacebookNETIcon Developing Facebook applications in .NET is simple, but you must keep this one important thing in mind.  Make sure you have .NET 3.5 installed on the development server.

The Facebook .NET API makes use of LINQ which is a part of .NET 3.5, so if you don’t have it, you won’t be able to build any cool integrated Facebook “gadget” apps.  

The API contains quite a few Facebook gadgets, such as multiple friend invite dialog an others.  But, like I said, make sure you have 3.5 installed before even attempting to think about building a Facebook app in .NET.

Once you get that out of the way, take a peek at this site for the Facebook.NET website to download the latest .net library for developing Facebook applications that can access the Facebook API.

Leave a Reply

Your email address will not be published. Required fields are marked *